Wally and Pathway X2 - FAIL

cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Wally and Pathway X2 - FAIL

rcurtisjr2
Camera Crew
I just sent you a private message.
Although we're camping right now so I won't be spending anymore time on this today.

Re: Wally and Pathway X2 - FAIL

DISH Employee

We look forward to receiving your message so we can handle this as soon as you are ready! 

Re: Wally and Pathway X2 - FAIL

rcurtisjr2
Camera Crew
What is the most recent software version for the wally?

Re: Wally and Pathway X2 - FAIL

DISH Employee

The most recent Joey software version is U7.53.

Re: Wally and Pathway X2 - FAIL

rcurtisjr2
Camera Crew
I'm not really concerned about the joey.
I asked about the wally.

Re: Wally and Pathway X2 - FAIL

DISH Employee

Opps, that's my bad rcurtisjr2. I read that wrong. The Wally's current software version is U8.02.

Re: Wally and Pathway X2 - FAIL

bhawk
Extra

I have had two wally's and a winegard X2 for a while now. The living room receiver works fine most of the time but the second bedroom receiver just continually searches for satellite signals. I have performed many reset's and check switches. It seems to take me atleast 45 mins per try to set up the service. From what I can see in the forum it doesnt seem like I am alone in this issue. Having to go through this every weekend that I camp is getting tiresome. I am heading out there today and I will look into the voltage issue. Any help I can get would be greatly appreciated.

Re: Wally and Pathway X2 - FAIL

I too am having this exact same problem. It took forever to activate the most recent Wally purchased and worked good for a few weeks. Now I spend hours, scanning and waiting while it's "acquiring signal", only to have the "Complete Signal Loss" screen show with no signal code listed. Usually, not always, I can play with it, constantly rebooting, unplugging, restarting, for an hour or two and get it to work. I actually found this thread searching for a fix (I'm experiencing it right now).
Highlighted

Re: Wally and Pathway X2 - FAIL

freeinwy
Extra

I think mine was getting to warm due to the location it was mounted 

Re: Wally and Pathway X2 - FAIL

Dfrith
Extra

I bought a Wally Pathway X2 combination about this time 2 years ago. It has never worked properly for more than a few days at a time. I have periodically called Dish tech support, but the issue has never been satisfactorily resolved. Calls generally end with the technician giving up. Today, I came across this forum and discovered the voltage issue. No technician has ever mentioned it to me. I have spent hours and hours checking and rechecking cable runs. Today when I tested the voltage at the X2, it was 12.8.