Frequently have to factory reset Wally

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Frequently have to factory reset Wally

TomCat
Camera Crew
I frequently have to master reset my Wally and go through setup after RoadMission antenna is powered off. Additionally system goes into standby mode frequently while watching. This is independent of the power setting. Netflix service frequently not available. Works fine on smart TV. Anyone else having similar issues?
Tags (2)
11 Replies

Re: Frequently have to factory reset Wally

Chadt4141
Screen Writer
Anytime the antenna is turned off and on, or changes it’s position, it will require to acquire the signal again.

You can turn inactivity standby off.

Re: Frequently have to factory reset Wally

TomCat
Camera Crew
Thanks Chadt4141 for your reply. However, that is the problem, it sometimes does not re-acquire the satellites again. It says acquiring satellites this should not take longer than 5 min. The progress bar never moves. The RV has not moved, the southern sky is blue. The antenna goes through its motions and stops normally, but I have to do a master reset to get a signal again. This doesn't happen everytime but it happens a lot.

As for the standby issue, it's set on the default of four hours. I can bring it out of standby and a few minutes later it goes into standby. It may last for an hour or two then goes to standby. It varies a lot, it just doesn't stick with the 4 hour setting. I'll try turning it off. The re-acquisition is the bigger problem.

Re: Frequently have to factory reset Wally

TomCat
Camera Crew
So this morning after going nowhere, antenna still powered on, clear blue sky, I turn on TV and get the acquiring signal should take no longer than 5 min.. 30 min. later no change. Go to diagnostics all three satellites have green checkmarks. Tuner and satellite boxes are blank. Run a test installation, nothing changes. Do a master reset and system goes through setup and wa-la everything works again. Do this about 3 or 4 times a week. Dish support please help.

Re: Frequently have to factory reset Wally

DISH Employee

TomCat, if we go to the Diagnostics screen>DISH>Select on the Tuner and change to 1>Test Installation are you able to pick up a signal? This is a work around our Engineer Team has found that works while they are working for a permanent solution. 

Tags (1)

Re: Frequently have to factory reset Wally

TomCat
Camera Crew
I will give that a try and let you know the results. When a permanent solution is found, will I be informed? Thank you!

Re: Frequently have to factory reset Wally

DISH Employee

After the Engineers investigate the issue and develop a solution, it will be through a software update so they wouldn't necessarily notify customers that it has been fixed. It will just be through the update. 

Re: Frequently have to factory reset Wally

DutchEagle
Character Actor

I have exactly the same issue with the Wally, even the factory reset took 3 tries. It is connected to a Winegard Pathway X2


@TomCat wrote:
So this morning after going nowhere, antenna still powered on, clear blue sky, I turn on TV and get the acquiring signal should take no longer than 5 min.. 30 min. later no change. Go to diagnostics all three satellites have green checkmarks. Tuner and satellite boxes are blank. Run a test installation, nothing changes. Do a master reset and system goes through setup and wa-la everything works again. Do this about 3 or 4 times a week. Dish support please help.

 

Re: Frequently have to factory reset Wally

DISH Employee

DutchEagle, Out of curiosity, do you have an External Hard Drive connected to the Wally? 

Re: Frequently have to factory reset Wally

DutchEagle
Character Actor

@KarolenaP wrote:

DutchEagle, Out of curiosity, do you have an External Hard Drive connected to the Wally? 


Yes I have.