Dish Anywhere has been broken for four months (well, longer than that)

cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Dish Anywhere has been broken for four months (well, longer than that)

comp-joe
Camera Crew

Well, after multiple reboots of every piece of equipment I have the Hopper is "Online" again. Don't know what caused it, don't know what cured it.

 

As far as Dish Anywhere is concerned, "by the end of the year" will push this issue out to over seven months. Patience is what you ask for when you need a week, maybe two, to fix an issue. Not seven months.

 

I can't understand why Dish can not figure this out. If anything look at your competitors. They all have functioning sites. Amazon, Hulu, Netflix, Youtube, Comcast, All of the network's individual streaming sites (all of which work without issue on my computer). Literally hundreds of examples Dish could use or learn from.

 

As I mentioned previously in this thread, the one glaring disparity between Dish Anywhere and all the examples of functioning sites I listed above, is that Dish is the only one without SSL encryption. That may work when it's Dish's own Hopper streaming the material (live TV or DVR playback), but will cause failure on DRM streams from online sources (On-Demand). DRM protection will prohibit playback on a non-encrypted web page.

Re: Dish Anywhere has been broken for four months (well, longer than that)

DISH Employee

I understand! When we are working on software updates they are rigorously tested before release to help prevent other issues. What I'm gathering in this instance is that instead of updating the current player, we are testing a new player that will be released soon that will hopefully (I'm assuming, as this is conjecture) resolve all of these issues.

Highlighted

Re: Dish Anywhere has been broken for four months (well, longer than that)

Pepper
Extra

Let me just chime in here. Not to hijack your thread, just another way in which it is broken.

 

I was in a hotel a couple of weeks ago and tried to use Dish Anywhere. It worked for a few minutes then dropped the connection. I then discovered that my entire Internet connection at home was unreachable (I also have a system with security cameras and a few other things I can access remotely, all of it was unreachable). I checked with my ISP and they said they saw my modem online and there was no outage at all. But this condition persisted for about six hours, the next morning I could access everything again. Only thing I could figure is that Dish Anywhere did "something" to my Hopper 3 which caused it to saturate the local network making everything appear offline. Probably it rebooted overnight and cleared the issue whatever it was.

 

I haven't worked up the courage to try it again.

Re: Dish Anywhere has been broken for four months (well, longer than that)

DISH Employee

Hi, Pepper! Can I have you try to access DishAnywhere again while at home so we can see if it happens again, and if so check some things at your house?

We want to check if all other devices also show offline when you access DishAnywhere, or if they stay online. If only the Hopper is showing offline, go to your Diagnostics Menu at the Hopper then go to Network and tell me if it shows that the Hopper is connected to the Internet still. If the Hopper is connected to the Internet, go to Status on the left side of the screen> Send Status> Test Connections and let me know what speed the Hopper is showing your Internet at. 

To get to your Diagnostics Menu, press the Menu/Home button three times on your remote.

Re: Dish Anywhere has been broken for four months (well, longer than that)

GregFD
Extra

A fix for my Dish Anywhere not working on my Windows 10 laptop. This worked for me. I went into msconfig, services and disabled: Intel (R) Content Protection HECI Service. (after enabling and disabling several services/programs before I found the culprit) I rebooted and now my Dish Anywhere Player plays.

Re: Dish Anywhere has been broken for four months (well, longer than that)

sdicamillo
Extra

Thank you! the msconfig solution instantly worked for me.