How does one actually add images to posts?

cancel
Showing results for 
Search instead for 
Did you mean: 

How does one actually add images to posts?

Major Havoc
Audio Engineer

Could someone please tell me how to add a photo to a post? 

 

I have images. I put them on an image hosting site that supplies a simple URL, which I can confirm by opening that it points to a jpg image. 

 

In the post as I edit, I press the little camera image above, and it asks for the source (the URL) and description, and size. After filled in, I can see the image in the editor. 

 

BUT, when I press POST, I get an error message saying that my posts contains illegal HTML and strips out the image, leavig only a broken image icon and the image description, but nothing else. 

 

I post images on other board all the time this way, but it does not work here. Anyone have a suggesiton for how to actually get images to post?

 

 

 

Thanks

3 Replies

Re: How does one actually add images to posts?

Major Havoc
Audio Engineer

I will answer this for mysefl now, as a Tech Rep in a PM told me that you can't put images into your posts. 

 

But why is there an image icon in the editor if it does not actually work? 

 

One more item on the things DIsh has screwed up.

 

SIGH!

Re: How does one actually add images to posts?

gdisarray
Audio Engineer

I went through this.

 

No inline pictures.  The option is there but this software is pretty Mickey Mouse.  It may not be woking properly because it was not written by someone who uses forum software or the people that run the boards haven't figured out what is wrong.  Or both.

 

But you can post links.

 

Click the little chain icon and insert a link to the image.  You can also select to make it pop in a new window.

 

 

Re: How does one actually add images to posts?

Roadijeff
Audio Engineer

That's what I had to end up doing, posting a link to the photos that were being hosted on Google Photos.  I was having a problem the other day and I wanted to post several pics of what it showed in the Guide.  I kept getting the "invalid HTML" error and it would not let me. Posting a link to each pic worked. 

 

Yes, the icon to include a pic in a message is there...just don't use it.  Man Frustrated