audio stops or replaced by static noise

cancel
Showing results for 
Search instead for 
Did you mean: 

audio stops or replaced by static noise

Gruncle
Character Actor
Our new hopper3 drops audio or replaces it with static noise every so often. The problem doesn't seem to happen on the joeys. I read on this forum that others have the same problem so this seems to be a common complaint for the hopper3 boxes. I was not able to find a fix for this problem on the forum, just note from techs saying that they are working on it. I have reset the box, disconnected from power source, cleaned all the connections, switched to second HDMI port and replaced the HDMI cable but still getting interruptions in the audio. I didn't have this problem with the original Dish box which this hopper3 replaced nor do we have this problem when we switch to our roof antena so I don't believe it our TV. If anyone was able to fix the problem I would appreciate a reply.
Tags (2)
8 Replies

Re: audio stops or replaced by static noise

DISH Employee
Do you have a sound system or home media system connected at this Hopper?

Re: audio stops or replaced by static noise

Gruncle
Character Actor
Yes, but we don't usually run the audio thru the stereo.

Re: audio stops or replaced by static noise

Gruncle
Character Actor
I should have mentioned that when I use the component cable connections from the hopper to the TV we don't have the audio disruption, it only happen with the HDMI connections.

Re: audio stops or replaced by static noise

DISH Employee
Gruncle wrote:
I should have mentioned that when I use the component cable connections from the hopper to the TV we don't have the audio disruption, it only happen with the HDMI connections.



Have you tried a different HDMI cable? The one you have might have gone bad.

Re: audio stops or replaced by static noise

Gruncle
Character Actor
Yes, I replaced the cables. As I indicated in my first post, " switched to second HDMI port and replaced the HDMI cable but still getting interruptions"

Re: audio stops or replaced by static noise

DISH Employee
Gruncle wrote:
Yes, I replaced the cables. As I indicated in my first post, " switched to second HDMI port and replaced the HDMI cable but still getting interruptions"



I apologize for the micommunication. At this time we need to see if changing the audio compression fixes this issue for you. With your remote, press the House button 2 times and select Settings. On the Settings pages select Audi Output and change the Dolby Digital Pass Through to off if it is on and on if it is off.

Re: audio stops or replaced by static noise

tommyy2
Audio Engineer
SamanthaF wrote:
Gruncle wrote:
Yes, I replaced the cables. As I indicated in my first post, " switched to second HDMI port and replaced the HDMI cable but still getting interruptions"



I apologize for the micommunication. At this time we need to see if changing the audio compression fixes this issue for you. With your remote, press the House button 2 times and select Settings. On the Settings pages select Audi Output and change the Dolby Digital Pass Through to off if it is on and on if it is off.


"On the Settings pages select Audi Output and change the Dolby Digital Pass Through to off if it is on and on if it is off.[/quote]"

I thought if you had a 5.1 system you needed Dolby Digital on and if you had stereo you did not want it.

Re: audio stops or replaced by static noise

tommyy2
Audio Engineer
Gruncle wrote:
Yes, I replaced the cables. As I indicated in my first post, " switched to second HDMI port and replaced the HDMI cable but still getting interruptions"



When you first turn everything on do you sometimes see an error message on your TV (no signal on HDMI port or something similar for a few seconds) then it all starts to work?

I ask because for a couple of weeks I had audio dropouts on my H3 and was occasionally seeing that message, then strangely both problems just went away.