Remote shows double channels

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Remote shows double channels

llcherokee
Extra
I don't know what I hit on the remote, but I have a listing for HD and SD channel. Meaning I see 110 HD and 110. How do I switch it back to only one listing per channel?
1 Reply

Re: Remote shows double channels

DISH Employee
It's possible a setting was just changed. Depending on your receiver model, go to Menu > Preferences > Guide Format. Change 'Channel Preference' to 'HD Only'. If you have our Hopper system, you can locate that at Menu > Settings > Guide or Menu > Settings > Guide Settings > Format Guide.