One tuner of dual OTA adapter keeps going “dead.”

cancel
Showing results for 
Search instead for 
Did you mean: 

Re: One tuner of dual OTA adapter keeps going “dead.”

DISH Employee

No problem. Could you please send us a quick private message with the 4 digit PIN on your account so I can update that report to our Technical Operations team? Also, if you have the make and model of your tuner, along with the software version of the receiver being used, that would be great.

Re: One tuner of dual OTA adapter keeps going “dead.”

mike_johnson
Extra

It's been a couple days since I installed the old single tuner OTA module on my Hopper 3. I'm no longer having any OTA tuner problems (at least for live viewing. I've not tested recordings yet.) The tuner has yet to go dead and I've not lost any channels (and I didn't rescan after removing the dual tuner).

Re: One tuner of dual OTA adapter keeps going “dead.”

Major Havoc
Cinematographer

@mike_johnson wrote:

It's been a couple days since I installed the old single tuner OTA module on my Hopper 3. I'm no longer having any OTA tuner problems (at least for live viewing. I've not tested recordings yet.) The tuner has yet to go dead and I've not lost any channels (and I didn't rescan after removing the dual tuner).


Hi Mike. I had problems initially (as I posted) with some channels.

 

But then I did a full shutdown and restart on the Hopper3, went to locals and deleted all old channels, and then did a new scan. The old tuner now seems to be working fine. 

 

Which makes me wonder if the problem could be on channels that moved their OTA locaiton. There is a new repack on OTA channels going on all over the country. Channels are being moved now all the time. I wonder if the moving is causing problems with some channels? Although that would not explain why they work for a while after a restart. 

Re: One tuner of dual OTA adapter keeps going “dead.”

Triglet
Extra
This may or may not help someone. My ota tuner was extremely hot and gave issues similar to what a lot of people are describing. I ran across a page with someone saying they attached a usb powered computer fan to the hopper and zip tied the ota tuner to it. It pretty much fixed all the issues I was having with mine. It’s worth it to try.

Re: One tuner of dual OTA adapter keeps going “dead.”

Major Havoc
Cinematographer
Thanks for the tip. That didn't help me sadly. But then again my Set Top is high up on a shelf, so maybe the tuner was not dissipating enough heat. I'll try this again. I just hate the idea of a fan sound running in a room I designed to be quiet. :-(
Highlighted

Re: One tuner of dual OTA adapter keeps going “dead.”

bucketnugget
Character Actor

I zipped tied mine to a fan and attached a voltage blocking coupler to the OTA adapter when I first installed it.  I have a feeling that things would have been much worse if I didn't use the cooling fan.  Rebooting the hopper in the late afternoon/early evening was the only real option that helped me, but it still didn't solve the problem.

Re: One tuner of dual OTA adapter keeps going “dead.”

fromjusttheking
Camera Crew

Just another update since my last one about 3 weeks ago. My (second) dongle still get pretty hot as it did before, and with a few exceptions (no signal message) is still working. Haven't rebooted it (disconnecting it from the USB jack) or deliberately rebooted my Hopper 3 on purpose. At times even when I previously got the no signal message, a day or 2 later all would be working well as before. So I wait and wonder. As of today, all is well.

Re: One tuner of dual OTA adapter keeps going “dead.”

Major Havoc
Cinematographer

Just an FYI on the idea this is a heat issue: These tuners worked very well for some time without failure or lost signal message, and they got just as hot then too. Then some software update was added and the problem started. Not sure how a software update could make the heat issue worse, but I guess anything is possible. Been away for a while so not using my receiver. Have to see if anything changed recently. On my last check, it was still failing regularly. 

Re: One tuner of dual OTA adapter keeps going “dead.”

jamie5714
Camera Crew
I found that dish has released a new model dual ota tuner. It's model number is 213502. I ordered one from eBay because that is the only place I could find it for sale at and it has cured all of my problems. I think the 212131 model ota tuner is the culprit of most of the ota problems.

Re: One tuner of dual OTA adapter keeps going “dead.”

Major Havoc
Cinematographer

@jamie5714 wrote:
I found that dish has released a new model dual ota tuner. It's model number is 213502. I ordered one from eBay because that is the only place I could find it for sale at and it has cured all of my problems. I think the 212131 model ota tuner is the culprit of most of the ota problems.

Thanks for the update. Would be nice if Dish would swap out the tuners we bought that they broke for the new ones.  I hate to think I will be buying my 4th tuner module now. Sigh.