OTA recording problem is back

cancel
Showing results for 
Search instead for 
Did you mean: 

Re: OTA recording problem is back

DISH Employee

Hi BigB. I'd like to get some of this feedback you've provided about the second OTA tuner escalated to our Technical Operations team to see if they can track down what's going on. If you could, please send us a Private Message including the phone number and 4 digit PIN on your account and we can get started.

Re: OTA recording problem is back

tom2
Extra

Yes, I have experianced the problem where you record a program ( only on local channels via OTA ) only to view it

being pixelated (broken picture) and watch is live with not issues.


@stile99 wrote:
nabuch wrote:
I'd just like to know if DISH is aware of the problem and trying to fix it, or not. Also, if they are trying to fix it, will it take 1-2 years like it did before?


Well, Dish asked you to do some very basic troubleshooting, and you balked. So I'm going to go out on a limb and say if anyone else is experiencing this issue, and reacts in the same way, then yeah, it might be awhile before it is fixed.

On the other hand, if Dish asks you for some info to help fix this, and you actually provide said info, then maybe it will be fixed.

Your choice.

I mean seriously, you have provided absolutely no information about the issue at all. Are you using the single tuner or the dual tuner? One might assume dual tuner is out of the question, as with it having been available for only a very small handful of months, it obviously wasn't part of anything in the past that took "1-2 years" to fix. Have you rebooted? Have you tried a different antenna? Have you tried unplugging/replugging the adapter? Have you tried a different USB port? Are you using an amplifier on the antenna, and if so, what happens when the amplifier is unplugged? Have you made sure the cable going into the adapter is tightened securely?

If your answers to these questions remains "Why should I do that", don't expect a solution any time soon, primarily because one apparently isn't really that important to you.

@stile99 wrote:
nabuch wrote:
I'd just like to know if DISH is aware of the problem and trying to fix it, or not. Also, if they are trying to fix it, will it take 1-2 years like it did before?


Well, Dish asked you to do some very basic troubleshooting, and you balked. So I'm going to go out on a limb and say if anyone else is experiencing this issue, and reacts in the same way, then yeah, it might be awhile before it is fixed.

On the other hand, if Dish asks you for some info to help fix this, and you actually provide said info, then maybe it will be fixed.

Your choice.

I mean seriously, you have provided absolutely no information about the issue at all. Are you using the single tuner or the dual tuner? One might assume dual tuner is out of the question, as with it having been available for only a very small handful of months, it obviously wasn't part of anything in the past that took "1-2 years" to fix. Have you rebooted? Have you tried a different antenna? Have you tried unplugging/replugging the adapter? Have you tried a different USB port? Are you using an amplifier on the antenna, and if so, what happens when the amplifier is unplugged? Have you made sure the cable going into the adapter is tightened securely?

If your answers to these questions remains "Why should I do that", don't expect a solution any time soon, primarily because one apparently isn't really that important to you.



Re: OTA recording problem is back

tom2
Extra

I have been experiancing an OTA recording problem as well.  The OTA channel comes in clear and when I try to record it, it become pixelated or the picture is broken up.  I suspect its the Dish equipment.

Re: OTA recording problem is back

DISH Employee

Hi Tom. I'm sorry to hear that you are experiencing this pixelation, while recording. We would need to take a closer look at the actual OTA. I'd be pleased to take a closer look into this issue for you. Can you please send me a private that includes your phone number, and security pin so that I may access your account? 

Re: OTA recording problem is back

Drpetty62
Extra

I am having the same problem, if I watch OTA live it's fine but the recordings are glitchy and the sound cuts out. Ive tried all the fixes that has already been mentioned. Rescanned channels. Still the same. It's like they are trying to get me to pay for the local networks instead of getting them OTA.

Re: OTA recording problem is back

DISH Employee

Drpetty62, with the OTA recording it will record what happens on Live TV. When you are recording the content, are you setting up timers for the programming or are you watching and recording the content at the same time and notice and glitches. Have you tried to reposition the OTA > re-scan > set new timer? 

 

If these steps have been preformed already. Please send a Private Message for further assistance: https://communities.dish.com/t5/Communities-101/How-To-Send-a-Private-Message/td-p/15039

Re: OTA recording problem is back

Hi,

I seem to be having similar problems with recording OTA. I've tried twice, once the recording simply didn't appear in the DVR section of recordings, the 2nd attempt the recording was there, but when i hit play nothing happens. Has anyone found a resolve for this?

Re: OTA recording problem is back

DISH Employee

Hi there, Sparkyman2003! I hate to hear that you are having issues with your recordings from the OTA. I'd be happy to take a look into this with you and see what we can do! Can you please send me a PM with your phone number and 4 digit security code? 

 

You can find the How-To on sending a private message here: https://communities.dish.com/t5/Communities-101/How-To-Send-a-Private-Message/td-p/15039