OTA recording problem is back

cancel
Showing results for 
Search instead for 
Did you mean: 

OTA recording problem is back

nabuch
Camera Crew
As far as I can tell it happened with the Aug.30 update, but it might have been earlier. As before, you can watch OTA programs, but you cannot record them, or rather, you can record them, but you can't watch them because of the constant breaking up of the signal.

I'd just like to know if DISH is aware of the problem and trying to fix it, or not. Also, if they are trying to fix it, will it take 1-2 years like it did before?
30 Replies

Re: OTA recording problem is back

Moderator
Moderator
We have not seen this issue. Have you rescanned the OTA channels to your Hopper?
---------------------------------
Matt "Speedy" Gonzales | Moderator

Re: OTA recording problem is back

nabuch
Camera Crew
Why would I need to do that since I can watch the OTA channels without a problem.

Re: OTA recording problem is back

Chadt41411
Casting Director
To troubleshoot and diagnose the issue.

Re: OTA recording problem is back

stile99
Cinematographer
nabuch wrote:
I'd just like to know if DISH is aware of the problem and trying to fix it, or not. Also, if they are trying to fix it, will it take 1-2 years like it did before?


Well, Dish asked you to do some very basic troubleshooting, and you balked. So I'm going to go out on a limb and say if anyone else is experiencing this issue, and reacts in the same way, then yeah, it might be awhile before it is fixed.

On the other hand, if Dish asks you for some info to help fix this, and you actually provide said info, then maybe it will be fixed.

Your choice.

I mean seriously, you have provided absolutely no information about the issue at all. Are you using the single tuner or the dual tuner? One might assume dual tuner is out of the question, as with it having been available for only a very small handful of months, it obviously wasn't part of anything in the past that took "1-2 years" to fix. Have you rebooted? Have you tried a different antenna? Have you tried unplugging/replugging the adapter? Have you tried a different USB port? Are you using an amplifier on the antenna, and if so, what happens when the amplifier is unplugged? Have you made sure the cable going into the adapter is tightened securely?

If your answers to these questions remains "Why should I do that", don't expect a solution any time soon, primarily because one apparently isn't really that important to you.

Re: OTA recording problem is back

nabuch
Camera Crew
I said why should I do it, not no I won't do it. I rescanned the channels, and to my surprise, it seems to have worked. When did we get a dual tuner?

Re: OTA recording problem is back

1oscardog1
Camera Crew
Mine works fine ever since I added the Dual Dongle

Re: OTA recording problem is back

nabuch
Camera Crew
The rescan only worked for a short time. The problem is back, no doubt.

Re: OTA recording problem is back

nabuch
Camera Crew
Ooops, could be my bad. I just noticed the antenna cable connected to the module was slightly loose. Tightening it has solved the problem, for now, but again, it could just be temporary.

Re: OTA recording problem is back

sundog
Extra
This is my first post. I just joined this forum so I could testify that I have had -- and am now having -- this exact experience. OTA playback is breaking up badly again. It took a long time for Dish to fix this problem (sometime last year), and now starting about a week ago, I am experiencing the same problems with frequent audio dropouts and video glitches on playback of OTA recordings. I can watch the OTA channels live with no problem. I have rebooted, run diagnostics, checked connections, checked OTA signal strength (it is very good), etc. to no avail. I spent a lot of time with Dish support last time this happened. Sigh.