Loss of Audio watching Netflix

cancel
Showing results for 
Search instead for 
Did you mean: 

Loss of Audio watching Netflix

jsdvis
Camera Crew
When watching Netflix using the Hopper 3 I lose audio. If you back it up the audio is there until the spot it previously lost audio. The only way to rectify the problem is to reset the H3. It did this twice last night. I then resorted to watching Netflix through another streaming device and it worked perfectly. Does anyone have any ideas. It has done this several times it the past.
12 Replies

Re: Loss of Audio watching Netflix

Moderator
Moderator
Have you tried resetting Netflix to defaults on the H3? Is this only one title that has this issue? What is your exact model of Hopper and software version?
---------------------------------
Matt "Speedy" Gonzales | Moderator

Re: Loss of Audio watching Netflix

jsdvis
Camera Crew
Sorry this took so long..Model is the Hopper 3 and the software version is U349. I reset the hopper to Netflix defaults and I think this has happened on other Netflix shows.
Watched Netflix last night after resetting and nothing wrong happened. Worked like it is supposed to.

Re: Loss of Audio watching Netflix

Community Manager
Community Manager
Do you experience any freezing or buffering issues?

Re: Loss of Audio watching Netflix

jsdvis
Camera Crew
No I do not...I am on a very high speed connection.

Re: Loss of Audio watching Netflix

e38BimmerFN
Cinematographer
What is the Mfr and model # of the ISP modem and main host router if you have one.

Re: Loss of Audio watching Netflix

jsdvis
Camera Crew
Modem is a Arris....Model TM902A MTA

Router is Netgear WNR2000vR

Re: Loss of Audio watching Netflix

Chadt41411
Casting Director
I had very similar issues with the same router. I ended up tweaking some settings in the ARRIS, and all is fine now.

Re: Loss of Audio watching Netflix

e38BimmerFN
Cinematographer
The TM902 is a modem only so should be any issues or configurations needed here.
Your NG router may not be the best supporting for streaming video with apps:
http://www.netgear.com/home/products/ne ... -techspecs
This is a 2.4Ghz only router that only supports up to 300Mb connection rates between devices. This differs from data actual thruput. Even though the router is working, it maybe hitting limits on thruput which the Hopper and Netflix needs and if you have any additional wireless devices connected to it as well. 5Ghz is best supporting for wireless streaming however LAN wired can't be beat.

Also this router only had 100mb LAN ports. For best performances, you should have a router that supports 1000Mb or 1Gb LAN ports.

You may want to upgrade your router or if you want to keep this one, Just add a 5Ghz wireless AP and connect it via LAN wire to the WNR router so that you have 5Ghz support in addition to 2.4Ghz.

I'd also test your Hopper with the WNR router with a LAN cable and see if you notice anything different.



jsdvis wrote:
Modem is a Arris....Model TM902A MTA

Router is Netgear WNR2000vR

Re: Loss of Audio watching Netflix

Chadt41411
Casting Director
I apologize. I thought I read it as the ARRIS 6900. That's the one I have.