Loss audio every day

cancel
Showing results for 
Search instead for 
Did you mean: 

Loss audio every day

ekferio
Character Actor
Hi,

Ever since my hopper upgraded to the new software. Every morning when I turn it on, I get pictures without audio. I have to reset it and wait over 5 minutes to get audio back. Why does this keep happening? Is there an option to upgrade my receiver also? The new software works extremely slow on my old hopper. It's driving my crazy.

Eric
8 Replies

Re: Loss audio every day

e38BimmerFN
Cinematographer
How is the Hopper connected? HDMI only or with Optical cable?
Directly into TV or AVR?

Has a reset been performed after the update?

Re: Loss audio every day

ekferio
Character Actor
I have to reset it every morning like I stated. It's a HDMI to TV connection.

Re: Loss audio every day

Chadt41411
Casting Director
Have you changed the audio settings?

Re: Loss audio every day

ekferio
Character Actor
no

Re: Loss audio every day

Chadt41411
Casting Director
Try changing them and see if you see a difference.

Re: Loss audio every day

ekferio
Character Actor
Chadt4141 wrote:
Try changing them and see if you see a difference.


I turned every audio setting on and off. Nothing gets the audio back until I reset the receiver. I did find one quicker way to get audio back. If i do "reset to factory settings" versus a hard reset, i get pictures and sounds much quicker. Is there a DISH rep here who can help?

Re: Loss audio every day

e38BimmerFN
Cinematographer
Does your AVR have a optical port? You might try optical cable and see if the problem continues.

Re: Loss audio every day

ekferio
Character Actor
Now the hopper turns itself off randomly. DVR function acts all weird. Playing back a recording will cause pictures freeze at random places or a complete black screen. :oops: