Hopper w/ sling no sound on one channel

cancel
Showing results for 
Search instead for 
Did you mean: 

Hopper w/ sling no sound on one channel

I rarely watch Comedy central so I haven't payed that close attention but for at least a month there is no sound on Comedy Central. None of the other channels have the issue. Rebooted and even updated but the issue persists.
8 Replies

Re: Hopper w/ sling no sound on one channel

Becki B.
Extra
Is this happening on all shows that you watch on Comedy Central, or just a few here and there? Are you seeing any error messages or video issues on the channel at any time?

Re: Hopper w/ sling no sound on one channel

Every show I have tried to watch. No errors shown and every other channel is normal.

Re: Hopper w/ sling no sound on one channel

DISH Employee
danielshearon wrote:
Every show I have tried to watch. No errors shown and every other channel is normal.


Are you running the sound output thru a sound bar or surround sound system? If you try wireless headphones (if you have them) will the channel sound play on them

Re: Hopper w/ sling no sound on one channel

tommyy2
Audio Engineer
MarkL wrote:
danielshearon wrote:
Every show I have tried to watch. No errors shown and every other channel is normal.


Are you running the sound output thru a sound bar or surround sound system? If you try wireless headphones (if you have them) will the channel sound play on them


"Every show I have tried to watch. No errors shown and every other channel is normal."

How in the blazes could the sound bar or sound system cause this to happen on only ONE channel??

Re: Hopper w/ sling no sound on one channel

DISH Employee
If only one station is having an issue then it may be an issue with the encoding. Have you tried to change the endocing by pressing [HOME] > [HOME] > Settings > Audio Output and change "Dolby Digital Pass-through" field from "On" to "Off" (or vice versa)?

Re: Hopper w/ sling no sound on one channel

IsraelH wrote:
If only one station is having an issue then it may be an issue with the encoding. Have you tried to change the endocing by pressing [HOME] > [HOME] > Settings > Audio Output and change "Dolby Digital Pass-through" field from "On" to "Off" (or vice versa)?


That did it! Thanks!

What was going on there, I wonder?

Re: Hopper w/ sling no sound on one channel

WHERE IS THE HOME BUTTON?

Re: Hopper w/ sling no sound on one channel

DISH Employee

Hey, MICHAELHORD49! Not all of our Remotes have a Home button. Your remote may have a Menu button instead.

 

If you have the Menu button, and are trying to perform the steps listed above, you would want to Press the Menu button 1 time, then select Settings > Audio Output, and change "Dolby Digital Pass-through" field from "On" to "Off", or vice versa.