Hopper 3 will not connect to TP-Link OnHub Router

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Re: Hopper 3 will not connect to TP-Link OnHub Router

ikaddouh
Character Actor

Thanks for the reply. Howe do disable HDMI-CEC from the Hopper 3 ? Will that solve the problem?

Re: Hopper 3 will not connect to TP-Link OnHub Router

DISH Employee

You can disable the HDMI-CEC settings from Menu > Settings >Remote Control, select HDMI-CEC from the list to toggle it off/on. I can't guarantee that disabling HDMI-CEC for both the TV and Hopper will eliminate what you're experiencing. I recommend this only if what you're experiencing is an unintended error.

 

From my personal experience, I think you'll have a better result enabling HDMI-CEC for both TV and Hopper. And activating the Hopper from sleep/standby with our remote control's SAT button.