Hopper 2 changes channel when recording starts and only one tuner is active

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Hopper 2 changes channel when recording starts and only one tuner is active

We just got our Hopper 2 a couple of weeks ago. If we set up a timer to record a program and we are watching another program when the timer starts to record, the Hopper will automatically switch to the channel being recorded. There is only one program recording and one program being watched. If we have two tuners available to us, why does it do that? If you're out of the room when the screen pops up the channel changes. Is there a setting somewhere that will prevent the tuner from changing channels?

4 Replies

Re: Hopper 2 changes channel when recording starts and only one tuner is active

We were just watching TV when this happened. I called customer service and spoke to a rep who said this should not happen. They logged into my box and looked at the settings and said it shouldn't happen. If I'm recording a program it's because I want to watch it later, not now. How do I stop this?

Re: Hopper 2 changes channel when recording starts and only one tuner is active

gdisarray
Audio Engineer

You have asoftware problem and should call tech support again.

 

I had this issue last year and it was a known issue for a while.  

 

Just keep trying.  They may have to replace your box.

Re: Hopper 2 changes channel when recording starts and only one tuner is active

tam406
Extra

I have this problem on my Hopper Sling,  too.  It always changes the channel you are watching to record a program, even after I choose the option to keep watching the channel I am on.  Even when two of three channels are available for the recording.  It ALWAYS CHANGES to the recording.  

 

This is incredibly annoying.  It is obviously a software issue.  Is Dish fixing their software?

Re: Hopper 2 changes channel when recording starts and only one tuner is active

DISH Employee

Hello! Have you tried to change the priority of the timer? For example, if it is set to #1, then that will take priority over anything else. To change the priority, press the DVR button on the remote, then scroll to "Timers", then highlight the show and press "Select" on the remote. Select "Edit Timer" on the drop down menu. Scroll down for "Priority" and change it to something greater like 10. Let us know if that helps!