HOME MEDIA VIDEOS SUDDENLY STOPPED PLAYING

cancel
Showing results for 
Search instead for 
Did you mean: 

HOME MEDIA VIDEOS SUDDENLY STOPPED PLAYING

jeffbon
Camera Crew
I have been using Dish Home Media to play music and videos on my Samsung TV and Onkyo receiver. All of my videos are .mkv or .mp4 files and were playing fine. All of a sudden the videos stopped playing. When you click on "Play to end", the green arrows start as if it's going to play but then it just stops. My music .mp3s still play fine.

I checked all network/share settings and they are all fine. I reshared everything, reset the receiver and restarted my pc. Videos still do not play. HELP!
7 Replies

Re: HOME MEDIA VIDEOS SUDDENLY STOPPED PLAYING

DISH Employee
This is a known issue that we're currently looking into. We don't yet have an ETA when there will be a fix for it.

Re: HOME MEDIA VIDEOS SUDDENLY STOPPED PLAYING

jeffbon
Camera Crew
And when did this "known issue" first occur?
And why aren't there other complaints about this?

Re: HOME MEDIA VIDEOS SUDDENLY STOPPED PLAYING

tchewtch
Character Actor
My Home Media still plays, but will only play in a small 'PIP' style window. Is this part of the known issue too?

Re: HOME MEDIA VIDEOS SUDDENLY STOPPED PLAYING

jeffbon
Camera Crew
This is a non--issue"with Dish as they have made no attempt to resolve it.

Re: HOME MEDIA VIDEOS SUDDENLY STOPPED PLAYING

stottosy
Extra
I have the small picture using Media Player too. Have a case number but nothing more. Can't even find a place to get status. Been over a month. now. Direct TV is offering to cover my term fee. DTV looking better. Their Media players work.

Re: HOME MEDIA VIDEOS SUDDENLY STOPPED PLAYING

jeffbon
Camera Crew
I read in another post that turning on magnification helps you watch the videos in almost full screen. Is this what Dish calls a fix? Also, my last post of 6/21/17 has mysteriously disappeared. I don't get a clear signal for Directv otherwise I would kiss Dish goodbye.

Re: HOME MEDIA VIDEOS SUDDENLY STOPPED PLAYING

Tekdawg
Extra
I was using Linux Kodi DLNA to connect to media sharing interface in the JOEY. All was working until the last update a couple weeks ago.
I have also used Windows Media Sharing to connect to the interface in the JOEY but with the same results.

DISH, could you please look into why this feature no longer works properly.

PS. Not much of a fan of the new guide interface.