Gude menu size

cancel
Showing results for 
Search instead for 
Did you mean: 

Gude menu size

royalfamily3
Character Actor
I just had the new Hopper 3 installed. All of a sudden the guide and DVR menus are extremely large and off the screen. All else is fine. Any suggestions? I can't find any setting to change.
8 Replies

Re: Gude menu size

hddn
Visual Engineer
My first guess would be a zoom/stretch/picture mode setting in the TV. ??

Re: Gude menu size

royalfamily3
Character Actor
I checked all and are set properly. It is only the menus affected.

Re: Gude menu size

peggyrh
Casting Director
If it isn't TV settings then Hopper also has a format setting. Option button then display format. There's also a setting to use large text in guide, try settings, guide & turn larger text off.

Re: Gude menu size

royalfamily3
Character Actor
Already done. That's what is so confusing! It only affects the menus.

Re: Gude menu size

royalfamily3
Character Actor
I accidentally found the solution. The bottom left button on my new remote was programmed to turn magnification on and off. Simple solution, but it would seem Dish would have had a solution to this on their website. Kinda makes me feel like an idiot!

Thanks for the help.

Re: Gude menu size

peggyrh
Casting Director
Knew it was something simple, glad you figured it out. Lots of things to learn with a new receiver.

Re: Gude menu size

KLaS
Extra
I tried this with the remote as suggested (bottom land it still won't correct my issue which is the same 😓

Re: Gude menu size

kwhite
Extra

This is the solution that worked for me...click the red button on your remote and select "accessibility".  Then turn everything "off" by clicking select on each box.