Dual tuner + Hopper dropped sound on sat channels

cancel
Showing results for 
Search instead for 
Did you mean: 

Dual tuner + Hopper dropped sound on sat channels

Modelworks
Extra

I just added the dual tuner OTA adapter  to the hopper with sling restarted   and now my receiver drops audio routinely .  

I can watch a sateliite channel that is recording from satellite and the audio drops out every minute or so for about 2 secon ds and continues for the entire show.  The playback will also stutter if you jump back or forward for 10 seconds, almost like the receiver is getting stuck. 

 

I checked all cables and  removing the OTA adapter, the problem with audio and performance went away.

It seems that if my OTA adapter is tuned to a channel that has a weak signal and drops out,  that all channels are being effected , even that satellie channels , while the OTA adapter re-acquires that OTA signal. 

 

Is there a fix for this coming ?  Will removing the one channel from the OTA adapter list that is weak stop the issue from occcurring ? Or is this a OTA adapter issue ?

The adapter I have is the newer dual tuner OTA.

Thanks

 

 

 

Tags (3)
1 Reply

Re: Dual tuner + Hopper dropped sound on sat channels

DISH Employee

Hello, thanks for reaching out to us. Can you try removing the channel with the weak signal then rebooting the Hopper and see if there is any change? You may also try changing the audio compression method by going to menu>settings>audio output. Change "Dolby Digital Pass-through" field from "On" to "Off" (or vice versa).