Audio intermittently cuts out when using PiP

cancel
Showing results for 
Search instead for 
Did you mean: 

Audio intermittently cuts out when using PiP

bearcat2002
Extra
Setup:
Hopper with Sling, software version U224
Hopper is connected via HDMI to a Sony receiver, which goes out to a couple of speakers.

Issue:
Audio briefly cuts out every 10-15 seconds for 2-3 seconds at a time, no issues with the picture.

Troubleshooting:
Did quite a bit before realizing it only happened when watching 2 channels. I had the same setup for a few years with TWC with no issues. No audio issues with the PS4 that's also hooked into the Sony receiver, and even went as far as swapping HDMI cables. No issues with the Hopper's built-in Netflix app. Played with settings for the Sony receiver and nothing helps.

After a power cycle, everything is fine as long as I don't use the Picture in Picture. Once I use PiP, the audio will start cutting out on both channels and I have to power cycle to 'fix' it. Pausing for ~7 seconds is a pretty good workaround and will mostly stop the audio from cutting out (a little annoying when swapping, going to live, pausing, swapping, etc.), but sometimes I'll pause for a while and it's actually worse.


I found a few fairly similar problems that were fixed over the years by software updates (nothing that specifically mentioned PiP/multiple channels). Is this a known issue? Maybe a bad Hopper?
1 Reply

Re: Audio intermittently cuts out when using PiP

DISH Employee
Are both programs available for Dolby when using the PIP? Did you notice if the video was distorted as well? What are the channels this is happening on?