Anyone with OTA problems after last update? H3

cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Anyone with OTA problems after last update? H3

SeanW
Character Actor
Here are my findings with OTA as of late. Hopefully there are some Dish moderators monitoring the forums to see that there are some OTA issues with the last update.

1. Up until the U501 (dated August 2017) update, there were no issues watching OTA on the Hopper (Hopper 3), Joey (2-Joey 2s), or OTA recordings. After the August update came in, OTA picture quality at the Joeys, and in recordings, is now almost unwatchable. The video pixelates, and pauses, every few seconds. The audio also breaks up, or pauses.

2. If I tune the Hopper to an OTA channel (any OTA channel) the pixelated video at the Joeys will repair. The problem stops. Additionally, if I tune the Hopper to an OTA channel BEFORE it makes an OTA recording, the recording will be fine. Failing to tune the Hopper to an OTA channel prior to a recording has the previously described video/audio issues.

3. Each time the Hopper reboots at 1:30 am, the problem returns. The workaround is to tune the Hopper to an OTA channel again. This is complicated by the fact that the Hopper is not in the primary viewing room.

4. Unplugging power from the Hopper and Joeys, waiting 5 minutes, then plugging them back in (Hopper first) does not correct the issue.

5. Even tried upgrading to the dual-tuner OTA USB adapter, with exact same results. It actually caused more issues due to the heat and less signal strength of the channels.

6. Searching the forums I found reference to this exact issue happening back in early 2014, due to a software update. Dish was eventually able to resolve the issue with another software update. I would therefore say the recent update caused a regression. Searching the forums also found numerous individuals having issues with their OTA after the U503 update.

Re: Anyone with OTA problems after last update? H3

hartbow
Camera Crew
Running U503 software 10/19/17 with dual OTA tuner and 42 OTA channels. No reception or record/playback issues yet. (Hopper 3 ).

Re: Anyone with OTA problems after last update? H3

Roadijeff
Visual Engineer
Gcatlett wrote:
I wonder if a pc fan installed somehow on it would help any.


I recently upgraded to the Hopper 3 and added a dual tuner module for the OTA channels that I had been getting with my old Dish DVR. I also ordered a USB cooling fan and a 3 ft USB extension cable for the adapter at the same time. I had not had any problems with excessive heat but I had read numerous comments about how it runs hot and causes problems.

I attached the dual tuner to the fan with a tie wrap and plugged the fan into the USB 2.0 port on the back of the Hopper. The antenna is plugged into the 3.0 port. It's a 3-speed fan and runs very quiet. I cannot even hear it in a quiet room if I'm more than a few ft away. I keep the fan on med. speed. The best part is the adapter or the coax connector is not hot at all. I don't know if it would run hot without the fan but this setup works great.

So...what happened to the Google pic I posted yesterday of my setup? Here it is again.

[img:3kyejfyb]https://lh3.googleusercontent.com/__r5jYkCwy1tcafp67MFBsrGXCLGKJEL4ZZfhB5De6bNkFyh7QkqjnUGp6gGOJo7vfjN0XL-j6l8T7zHAJoLabg4S8imZIE3RPploT6L-vGVv9b-yn3Eto09OVndCRP1Cs2aFK7O5sBRhsInFXoexgPcam0-9aFDuHo9mxWJHoT53no5VeyD0ysuqB512aGUahY5udc9MqNgW5pbmM9U4wNbxEMBA6U1-C_URBtrh7OQ0YGvwhocaWzhFy37kFAdbDGkGEYySeLU4K0ddOSYmfBUrit1pZSA23PyCtlcFTW8jHvSAtjUY51L_43Nfyp4xJRzY1Q6RwfPe8tJz4wBs12bh6ogFlD6e3um2QfdpDQw4vjgre37u8KddrM8bAjviOEZSV0-eO-Y0_9fU3thST9gwodmDn7FKLU3WMzRqKLIi_DUcmdOgoLEhUB1vq6qeEtea-NHzM6UcXYrmma44ksJokcX2PCkoKYds-qyCAVB0XBzE-9ogtfhmjetcvpUloj3K0IjYjThPO2KlsvZ2kzcQ-L-Ej0P0SD6dMwNxgwSvIsDPUI2seshaHMR9A7Y7Ih6xIjj7OeRBvY1xaiJ0tgJp6_loCp8Ym4aJpuzBg=w879-h659-no[/img:3kyejfyb]

Re: Anyone with OTA problems after last update? H3

Roadijeff
Visual Engineer
I just saw this in the Dish store in the description for the OTA antenna and it made me laugh.

" Over-the-Air Adapter sold separately and requires professional installation"

Umm...you screw the coax in on one end and plug the USB cable in on the end. Then you plug the USB cable into the port on the Hopper. :lol:

Re: Anyone with OTA problems after last update? H3

hartbow
Camera Crew
On my dual tuner setup I've kept the tuner as far away from the receiver as the provided USB cable would allow. Using twist ties I have it suspended horizontally behind the receiver held up by the RG6 coax cable. Ventilating holes in the small plastic tuner case are vertical to allow a free flow of heated air off the tuner. It's surface temperature runs about 115 degrees. So far it works good on my 2 month old Hopper 3 system.

Re: Anyone with OTA problems after last update? H3

TPRIBORSA
Camera Crew
I lost my sign-in credentials with my "tpribors" and noone from Dish is able to reset my password so I've signed on with a complete new username. I have been having the OTA receiver signal corruption as well and have reported it and patiently waited for a fix.

I have some additional that I will post later but will add some comments to this (embedded with *** in front


SeanW wrote:
Here are my findings with OTA as of late. Hopefully there are some Dish moderators monitoring the forums to see that there are some OTA issues with the last update.

1. Up until the U503 (dated August 19, 2017) update, there were no issues watching OTA on the Hopper (Hopper 3), Joey (2-Joey 2s), or OTA recordings. After the August update came in, OTA picture quality at the Joeys, and in recordings, is now almost unwatchable. The video pixelates, and pauses, every few seconds. The audio also breaks up, or pauses.
***I have U503 dated 10/11/17. I thought my version from August when the problem first happened was U501 but I don't have it here. It is in another topic where I reported the problem earlier.
***Yes, this is when things stopped working for me. Some channels are better than others and I have a theory that it is somehow related to the broadcast resolution of the OTA channel. I also have a great difference in which channels are received. I am in Las Vegas and one antenna farm is about 1.5 miles and the other about 2 miles away. Also, some channels are totally corrupted and unwatchable, while others suffer from intermittent "tears" (as in torn, not crying), but remain locked most part except for infrequent periods.


2. If I tune the Hopper to an OTA channel (any OTA channel) the pixelated video at the Joeys will repair. The problem stops. Additionally, if I tune the Hopper to an OTA channel BEFORE it makes an OTA recording, the recording will be fine. Failing to tune the Hopper to an OTA channel prior to a recording has the previously described video/audio issues.
*** I have a Hopper 3 and two wireless Joeys. I think you may be seeing something that I also have seen. Let me use different words and describe what I did. This is with the dual-channel OTA adapter. One evening I was watching one of the channels on the Hopper TV and it was getting periodic glitches. I was on the way outside and tuned my tablet with DIshAnywhere to the same channel and lo and behold it was perfect! Then I changed both to a non-OTA channel, tuned the tablet to the OTA channel first (it was getting the pixelation) and then tuned the Hopper3 to the same channel and it was PERFECT!!!! This makes the problem look like it is tuner related.

3. Each time the Hopper reboots at 1:30 am, the problem returns. The workaround is to tune the Hopper to an OTA channel again. This is complicated by the fact that the Hopper is not in the primary viewing room.
*** Could be that the switch between first and second tuners causes this.

4. Unplugging power from the Hopper and Joeys, waiting 5 minutes, then plugging them back in (Hopper first) does not correct the issue.
***Yes, agree. None of the standard fixes offered by the phone support folks fix this. I wish I could revert to the old pre August software !

5. Even tried upgrading to the dual-tuner OTA USB adapter, with exact same results. It actually caused more issues due to the heat and less signal strength of the channels
***The dual channel adapter may have one tuner that works. Try two sources and swap the order that they are brought on line to see if you see a difference.

6. Searching the forums I found reference to this exact issue happening back in early 2014, due to a software update. Dish was eventually able to resolve the issue with another software update. I would therefore say the recent update caused a regression. Searching the forums also found numerous individuals having issues with their OTA after the U503 update.
***Agree, and the update from U503 10/11/17 isn't any better. The important thing is that the single channel adapter worked perfectly until the August update!

Re: Anyone with OTA problems after last update? H3

SeanW
Character Actor
TPRIBORSA wrote:
I lost my sign-in credentials with my "tpribors" and noone from Dish is able to reset my password so I've signed on with a complete new username. I have been having the OTA receiver signal corruption as well and have reported it and patiently waited for a fix.


You are right about the versions. I looked at my notes and saw I had the versions and dates mixed up. It did start with U501 in August. I’ve updated my original post.

I’m still seeing the issue with U503. I just make sure to run down into the basement and tune the Hopper to an OTA station, then the Joey in the living room tunes the stations just fine.

Re: Anyone with OTA problems after last update? H3

DougDS
Extra
I am having the same exact problem as SeanW. Joey tunes into OTA channel fine. However, video/audio has skips or chop every few seconds and makes it difficult to watch. If I tune the hopper to that channel and then go to the Joe and tune to the same channel, the problem goes away.

Re: Anyone with OTA problems after last update? H3

StanD
Character Actor

This is apparently a common issue with the OTA #213293. It can get so hot that it fails. I am told by an Ebay supplier that DISH OTA adapter #213502 resolves this issue. Seems that DISH ought to offer a replacement for those with the problem.

Highlighted

Re: Anyone with OTA problems after last update? H3

DISH Employee

Thank you for reaching out to us Stan. I am sorry that you are having these ongoing issues with your OTA. I'd be happy to take a look at your account to see what options are available to help resolve this issue. Can you please send me your phone number, and security pin in a private message so that I am able to access your account?