54.0 linked and controls everything except Hopper 3...

cancel
Showing results for 
Search instead for 
Did you mean: 

54.0 linked and controls everything except Hopper 3...

FarmerBob
Camera Crew

I have a 54.0 remote that is showing linked to the Hopper 3, battery full and it's been running the H3 for close to a year with no issues. It will completely run the TV and Soundbar as it has all along. But pressing any DVR buttons the lights light up but nothing happens with the Hopper 3. I can't locate or unlink it with another remote that does work. 

 

Any idea as what to do? Any assistance will be greatly appreciated.

4 Replies

Re: 54.0 linked and controls everything except Hopper 3...

Chadt4141
Production Manager
Did you make sure to press the SAT button on the top left side of the remote?

Re: 54.0 linked and controls everything except Hopper 3...

FarmerBob
Camera Crew

First thing I did many times. We've been with DISH since 1995-6, I have a good handle on how the gear operates. It's just that this remote works everything except it's Hopper 3 of two.

Re: 54.0 linked and controls everything except Hopper 3...

Chadt4141
Production Manager
There is a deprogram code. Hopefully Dish can see this and post what it is. I forget the sequence with the 54.0 remote.

Re: 54.0 linked and controls everything except Hopper 3...

FarmerBob
Camera Crew

@Chadt4141 wrote:
There is a deprogram code. Hopefully Dish can see this and post what it is. I forget the sequence with the 54.0 remote.

I saw something about a "Deprogram" code last night while surfin' the subject. But nothing showed. Just talk about it.

 

But in the meantime a strange turn of events. I went to the TV that uses the remote and use it to turn on the TV by pressign the TV button to make sure I wasn't doing anything "general". Just wanted to turn on the TV to see where things were. Once on there was a sleep screen saver was on the screen. I went to turn on the DVR itself by first pressing the SAT button, then I would press the power button. When I pressed the SAT button the remote quickly did the three tone link noise and now it's linked and working. <insert null bewilderment here>

 

Looks like things, the DVR, needed to sit overnight. Maybe even the "Nightly Reboot", which around here can be anytime of the day when you want to watch the thing, was what did it? That's the only thing that I had not done previously.

 

When things go wonky with DISH gear the "fix" or "outcome" never surprises me. I hope by this post anyone in the future who may encounter this problem at least gets some info and a direction other than what I found.